Resizable When Maximized

VERIFIED DUPLICATE of bug 121150

Status

SeaMonkey
UI Design
--
minor
VERIFIED DUPLICATE of bug 121150
16 years ago
14 years ago

People

(Reporter: pavel repin, Assigned: Peter Trudelle)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    20020204

When the window is maximized (I tried the browser window and the composer), you
can still see the knobby corner that signifies the resizability in the bottom
right corner. Furthermore, when you drag it by that corner, the window breaks
out of its maximized state, becomes what seems a restored window and then begins
to resize. All of that is not a standard behaviour in M$ Windows. Is this by design?

Reproducible: Always
Steps to Reproduce:
1. Maximize the window
2. Start dragging the "resize" corner.


Actual Results:  Observe the unexpected resizing spiced up by some abrupt window
size changes.

Expected Results:  Window must not resize when it is maximized.
Window must not have a "resize" corner in the status bar, when it's maximized.
-> XP APPS
Assignee: asa → trudelle
Component: Browser-General → XP Apps
QA Contact: doronr → sairuh

Comment 2

16 years ago
Confirming
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

16 years ago
Oops, actually a dupe!

*** This bug has been marked as a duplicate of 121150 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.