If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no images, styles or even no site

RESOLVED WORKSFORME

Status

()

Core
Networking
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Mathias Aebischer, Assigned: neeti)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
since yesterday my mozilla browser is going nuts. i had installed version 0.9.7+
and suddenly only some of the images of a certain domain were loaded for the
others the broken-icon appeared, than i lost stylesheets and now i can't even
access mozilla.org with my mozilla browser. i shut down my pc, installed version
0.9.8, de- and reinstalled it but still have all this problems.

Comment 1

16 years ago
Hmm..

Did you try to delete your old config file?
Deinstalling mozilla on win32 doesn't kill the old config files (i think..)

They should be somewhere in C:\%windir%\profiles\USER\mozilla ..or so..
Reporter:
Please try it again with a new profile.
Run "mozilla -profilemanager" and create a new profile.

(Mail me if you want to copy your mail,.. from your old Profile to your new Profile)
Component: PICS → Networking
QA Contact: neeti → benc

Comment 3

16 years ago
This seems to be a duplicate of 123808.

Updated

16 years ago
Keywords: qawanted

Comment 4

16 years ago
don't see the connection to bug 123808. however, the reporter seems to have been
quiet for more than 30 days, and I certainly can't reproduce this (trunk
2002052908 win2k), so resolving WFM.

reporter: if you can reproduce this bug with a recent release of mozilla, then
please reopen this bug. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.