Bookmark folders show entrys but no Caption for the Entrys

RESOLVED DUPLICATE of bug 123549

Status

--
minor
RESOLVED DUPLICATE of bug 123549
17 years ago
15 years ago

People

(Reporter: obermueller, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

Open Folders in the Bookmarks show entrys but no caption for the entrys when
copied and deleted 

Reproducible: Always
Steps to Reproduce:
1. go to manage bookmarks
2. create a "new folder" under Persolan Toolbar Folder
3. select a open folder with entrys
4. choose "copy"
5. select the new folder and open it
6. choose "paste". the above folder is now copied.
7. select the "new folder"
8. delete the new folder
9. entrys in the open folder are without caption
10. open and close the folder to draw the captions...

Actual Results:  entrys in the open folder are without caption

Expected Results:  entrys in the open folder are with the captions

Comment 1

17 years ago
Duplicate of bug 123549, which may in turn be a duplicte itself.

*** This bug has been marked as a duplicate of 123549 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.