Menu bar is barely visible in customize mode when dark lightweight theme is in use

RESOLVED DUPLICATE of bug 1100350

Status

()

Firefox
Theme
RESOLVED DUPLICATE of bug 1100350
2 years ago
2 years ago

People

(Reporter: arni2033, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox46 affected)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8709928 [details]
screenshot 1 - Menu bar is barely visible.png

>>>   My Info:   Win7_64, Nightly 46, 32bit, ID 20160118030338
STR:
1. Install and enable theme https://addons.mozilla.org/ru/firefox/addon/outlook-2013-blue/
2. Right-click menu button (≡), click "Menu bar"
3. Click Menu (≡) -> Customize


AR: text in menu bar buttons is barely visible on lwtheme background (black-on-black)
ER: text should have the same color as in normal mode (not customize)
(Reporter)

Comment 1

2 years ago
On the second attempt I finally found the duplicate
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100350
You need to log in before you can comment on or make changes to this bug.