Unable to print selection if using print preview.

RESOLVED DUPLICATE of bug 140718

Status

()

Core
Printing: Setup
RESOLVED DUPLICATE of bug 140718
2 years ago
2 years ago

People

(Reporter: Arnis Rukis, Unassigned)

Tracking

42 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20160105164030

Steps to reproduce:

Unable to print Selection, if using Print Preview


Actual results:

Print selection unavailable - GREY


Expected results:

Can select and print selection

Updated

2 years ago
Status: UNCONFIRMED → NEW
Component: Untriaged → Printing: Setup
Ever confirmed: true
Product: Firefox → Core

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 140718
You need to log in before you can comment on or make changes to this bug.