The structure of this site( http://mentorship.mozillareps.org/ ) Reps display has not correct in certain case.

RESOLVED WONTFIX

Status

Mozilla Reps
reps.mozilla.org
--
major
RESOLVED WONTFIX
2 years ago
a year ago

People

(Reporter: CSK, Assigned: tasos, Mentored)

Tracking

Details

(Reporter)

Description

2 years ago
Hai all,
        I file this bug as per Rubén Martín(Nuke).

        I didn't see my Name(https://reps.mozilla.org/u/Kumaresan/ )on this page (http://mentorship.mozillareps.org/ ).

        I know that so many reps became alumni now a days.My rep mentor is Galaxy Kadiyala and his mentor is Vineel Reddy Pindi in till December 2015.Now Vineel became reps alumni.New mentor came it was "Umesh Agarwal".

        But the chain(This site view(http://mentorship.mozillareps.org/ ))is not correct. 
        I will explain correctly.If you just check this you can under that that,
        
        Kumaresan C S -->Galaxy Kadiyala-->Umesh Agarwal-->Sayak Sarkar-->Faisal Aziz-->Gauthamraj Elango-->Mashkawat Ahsan-->Umesh Agarwal       
        Form this i found the error/mistake that "Umesh Agarwal " is repeating.so that,it will act as circle. so that it will-not came on the chain(http://mentorship.mozillareps.org/ ).
         can you rearrange/fix this probleam......
Flags: needinfo?(tasos)
(Reporter)

Comment 1

2 years ago
Hai,
    Any update ?
(Assignee)

Comment 2

2 years ago
Hi,

There is an ongoing effort to update the structure of the mentorship diagram and the code-base. Due to time constraints the progress is unfortunately slow. I will post here any further updates. Thanks!
Assignee: nobody → tasos
Status: NEW → ASSIGNED
Flags: needinfo?(tasos)
Duplicate of this bug: 1258098
Group: mozilla-reps-admins
(Reporter)

Comment 4

a year ago
(In reply to Tasos Katsoulas [:tasos] from comment #2)
> Hi,
> 
> There is an ongoing effort to update the structure of the mentorship diagram
> and the code-base. Due to time constraints the progress is unfortunately
> slow. I will post here any further updates. Thanks!

Any update on this one.
Flags: needinfo?(tasos)
Bug is superseded by Bug 1341328.

Closing this. 

CSK, please follow the other bug to stay in the loop.

Best regards,
   Henrik
Status: ASSIGNED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(tasos)
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.