Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jezdez, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:change])

(Reporter)

Description

3 years ago
What feature should be changed? Please provide the URL of the feature if possible.
==================================================================================
Now that pip 8 is released we can move to it replacing peep

What problems would this solve?
===============================
This would make the use of hashes using official tools instead of homegrown tools

Who would use this?
===================
devs

What would users see?
=====================
n/a

What would users do? What would happen as a result?
===================================================
n/a

Is there anything else we should know?
======================================
Duplicate of this bug: 1240996

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.