Image Saving broken in Picture Newsgroups

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Urs Hochstrasser, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020516

Using 'Save As' context menu on JPEG File from newsgroup message fails (nothing
happens). Broken since 0.9.7.

Reproducible: Always
Steps to Reproduce:
1. Select menu 'Tasks / Mail & Newsgroups'
2. Find a Newsgroup with JPEG pictures and load a message
3. Right-klick on the JPEG picture and select 'Save Image (xyz.jpg)...'

Actual Results:  Nothing happens.

Expected Results:  'Save As' dialog, wher you can select name and location to
save to.

This worked in 0.9.6.

Comment 1

17 years ago
This might be related to bug 106840 ?
If this worked in 0.9.6 then the regression keyword should be added.
(Reporter)

Updated

17 years ago
Keywords: regression

Comment 3

17 years ago
WorksForMe using FizzillaCFM/2002041712 (RC1).

Urs, can you still reproduce this problem using a current build?

Comment 4

17 years ago
WORKSFORME using 1.0 RC1 (2002041711) Linux, Modern.
I observed the same behaviour as the reporter in 0.9.8 release, but it's gone
now in RC1.
I vote it should be RESOLVED.

Comment 5

17 years ago
Resolving WFM per Macznik in Comment #4.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.