Img ALT text doesn't show

VERIFIED DUPLICATE of bug 25537

Status

--
major
VERIFIED DUPLICATE of bug 25537
17 years ago
14 years ago

People

(Reporter: junk, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

<img alt="bla bla">
Text in ALT attribute doesn't show when mouse is over the image.

Reproducible: Always
Steps to Reproduce:
1.goto slashdot
2.put mouse above one of the topic images
3.wait and see nothing happens

Actual Results:  duh

Expected Results:  ALT text should popup

http://w3c.org/

Comment 1

17 years ago
This is a dupe of bug 25537.

The TITLE attribute of the image tag should be used for tooltips, and ALT for
accessibility, as per w3c specs.  That's the short version of why this won't be
fixed.  The long version is in comment 31
http://bugzilla.mozilla.org/show_bug.cgi?id=25537#c31 in bug 25537.

Comment 2

17 years ago
Duping.

*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.