Mozilla goes down when JavaScript is enabled

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
17 years ago
14 years ago

People

(Reporter: Ondrej Svetlik, Assigned: asa)

Tracking

({crash})

Trunk
x86
Linux
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

There is a problem with JavaScript, I have only:
change images,
create or change cookies and
read cookies allowed. There's the same problem when everything is allowed.

Reproducible: Always
Steps to Reproduce:
1. go to the specified url
2. or simply open http://www.reflex.cz/ (it's in the upper frame)
3.

Actual Results:  crash

Expected Results:  view the page (-:

There could be the same problem at:
http://www.annonce.cz/index_online_bydleni.html
I didn't try to check it, but it has the same symptoms (crash after loading
while JS is enabled). I had the same problem with mozilla 0.9.7, I don't know
anything about this pages being viewed with earlier builds.

Comment 1

17 years ago
WFM 2002020603/WinNT4
Severity: normal → critical
Keywords: crash

Comment 2

17 years ago
wfm 2002020611 / Linux 2.4.17

Comment 3

17 years ago
WFM. Build ID: 2002 01 30 03. Windows 2000.

I tried both suggested links, with the same settings for JavaScript.
Reporter, please use a talkback-enabled build and report the talkback id here...
(Reporter)

Comment 5

17 years ago
Is replacing mozilla-bin with another (talkback enabled) enough?
(Reporter)

Comment 6

17 years ago
Hmmm... it looks really strange. I have no problem while viewing those pages
with 2002020415 talkback enabled. It looks there's a problem only with RPM
versions of mozilla.
(Reporter)

Comment 7

17 years ago
Ok, I've found it: it was because of plugger-3.3-4:
Name        : plugger                      Relocations: (not relocateable)
Version     : 4.0                               Vendor: Red Hat, Inc.
Release     : 4                             Build Date: Fri Jan 11 00:11:09 2002
Install date: Fri Feb  8 10:36:06 2002      Build Host: stripples.devel.redhat.com
Group       : Applications/Internet         Source RPM: plugger-4.0-4.src.rpm
Size        : 67144                            License: GPL
Packager    : Red Hat, Inc. <http://bugzilla.redhat.com/bugzilla>
URL         : http://www.hubbe.net/~hubbe/plugger.html
Summary     : A generic netscape plug-in
Description :
Plugger is a generic Netscape plug-in that allows the use of standard Linux
programs as plug-ins for media types on the Internet.
(Reporter)

Comment 8

17 years ago
Plugger 4.0 doesn't crash, but displays some annoying messages. Ok, it's not
your fault, sorry for bothering you.

Comment 9

17 years ago
marking INVALID per comment #8
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.