Contents of dialog window is empty

VERIFIED DUPLICATE of bug 1241363

Status

()

Core
Graphics: Layers
VERIFIED DUPLICATE of bug 1241363
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({regression})

46 Branch
Unspecified
Windows
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8710261 [details]
screenshot

Build Identifier:
https://hg.mozilla.org/mozilla-central/rev/6764bc656c1d146962d53710d734c2ac87c2306f
Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 ID:20160120063519

Latest m-c hourly.
Reproduced on Win7 and Windows10[vm].

Reproducible: 80% or more

Steps To Reproduce:
1. Open several tabs(e.g. [about:home][about:home][about:home])
2. Click [x]close button in the caption
3. Do not move mouse pointer

Actual Results:
The contents of dialog box is empty.

Expected Results:
Not so

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=a786af9186eba708a37ac59df94fa5e148dbe4a3&tochange=415f713d58b0803cf143f0a605ed79409d57fc1d

Suspected: Bug 1239861
Flags: needinfo?(mchang)
(Reporter)

Updated

2 years ago
Summary: Contents of dialog window is empty until mouse over the dialog → Contents of dialog window is empty
(Reporter)

Comment 1

2 years ago
Setting layers.acceleration.disabled = true seems fix the problem

Comment 2

2 years ago
Dup of Bug 1241363
(Reporter)

Comment 3

2 years ago
(In reply to Gary [:streetwolf] from comment #2)
> Dup of Bug 1241363

I cannot reproduce Bug 1241363.
(Reporter)

Comment 4

2 years ago
But maybe same root cause.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241363
(Reporter)

Updated

2 years ago
Flags: needinfo?(mchang)
(Reporter)

Comment 5

2 years ago
fixed by backed out bug 1239861
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.