Addon fully revieved but not signed

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: Slipeer, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20141011074935

Steps to reproduce:

1. I'm uploaded new version of my addon https://addons.mozilla.org/ru/firefox/addon/gpo-support-for-firefox-and-th/
2. Uploaded version fully revieved 

The problem is reproduced with versions 0.6.4 and 0.6.5

When you try to sign this addon by "jpm sign" - get an error: "Duplicate add-on ID found."

Is this any way to sign addon?


Actual results:

Addon not signed



Expected results:

Addon must be singed automatically after revieving
(Reporter)

Comment 1

3 years ago
Please delete this bugreport.
Addon signed. Just now it is not displayed anywhere.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
(Assignee)

Updated

3 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.