shift-space when composing message doesn't produce space

VERIFIED DUPLICATE of bug 123855

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 123855
16 years ago
10 years ago

People

(Reporter: Roscoe Primrose, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.8+)
Gecko/20020204
BuildID:    2002020409

When composing messages, pressing spacebar while holding shift key doesn't cause
a space to appear.

Reproducible: Always
Steps to Reproduce:
1.Compose message
2.Hold shift down while hitting spacebar
3.

Actual Results:  No space typed

Expected Results:  Space should appear

Comment 1

16 years ago
this is a duplicate of a bug that was assigned to kin and was resolved yesterday
Status: UNCONFIRMED → NEW
Ever confirmed: true
Whiteboard: DUPEME

Comment 2

16 years ago
I guess that would be 123855, "HoldingDownShiftKeyBlocksSpace".

*** This bug has been marked as a duplicate of 123855 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.