Closed Bug 1241669 Opened 4 years ago Closed 3 years ago

add ability to edit a Bookmarks folder

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1329128

People

(Reporter: antlam, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

We currently don't do this but I think it'll be useful since we're going to be adding a "Reading List" folder by default now.

Options in this dialog for now would just be "Edit". 

I've grey-ed out the Parent folder name because allowing for this default folder to be moved could get confusing. But removing it should be an option and wouldn't create UX confusion.

Attaching what the full-page dialog (which the Edit button would lead to) should look like.
No longer blocks: migrate-RL
Summary: Long-press on Bookmarks folder should trigger dialog for Edit → add ability to edit a Bookmarks folder
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1329128
You need to log in before you can comment on or make changes to this bug.