[TV][2.6] No action when clicking "Next" button in Tutorial (Send to TV) page.

RESOLVED DUPLICATE of bug 1242884

Status

P1
normal
RESOLVED DUPLICATE of bug 1242884
3 years ago
3 years ago

People

(Reporter: oscartsai, Assigned: Fischer)

Tracking

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+, b2g-v2.5 affected, b2g-master affected)

Details

(Whiteboard: [ft:conndevices], URL)

(Reporter)

Description

3 years ago
[Description]
[TV][2.6] No action when clicking "Next" button in Tutorial (Send to TV) page.

[Testing Steps]
1. Launch Apps in Home page.
2. Launch "Send to TV" app.
3. Click "Next" button in Tutorial page 1.
4. No action when clicking "Next" button.

[Expected result]
4. Go to next page without error.

[Actual result]
4. No action when clicking "Next" button.

[Build Information]
Environment: 2.6 Simulator
gaia:https://github.com/mozillab2g/gaia/commit/3e82ef0565f3a5d69fc98222267f84f0e7a470c4
gecko:https://hg.mozilla.org/mozilla-central/rev/b67316254602a63bf4e568198a5c7d3288a9db27

[TCID]
17922
(Reporter)

Updated

3 years ago
Summary: No action when clicking "Next" button in Tutorial (Send to TV) page. → [TV][2.6] No action when clicking "Next" button in Tutorial (Send to TV) page.

Updated

3 years ago
status-b2g-v2.5: --- → affected
status-b2g-master: --- → affected

Updated

3 years ago
QA Whiteboard: [COM=TV Seamless Experience]

Updated

3 years ago
Blocks: 1239346
blocking-b2g: --- → 2.5?
Hi Fischer,
Could you check this issue?
Assignee: nobody → fliu
Flags: needinfo?(fliu)

Updated

3 years ago
blocking-b2g: 2.5? → 2.5+

Updated

3 years ago
Blocks: 1214243

Updated

3 years ago
Priority: -- → P1
(Assignee)

Comment 3

3 years ago
This bug should be fixed by the bug 1242884.
Please verify again, thank you.
Flags: needinfo?(fliu) → needinfo?(oscartsai)

Comment 4

3 years ago
(In reply to [:Fischer]Fischer from comment #3)
> This bug should be fixed by the bug 1242884.
> Please verify again, thank you.

This issue is fixed on latest build.
Here is the build info.
Environment: 2.6 Simulator
Build ID: 2.6.20160127111010
gaia:
https://github.com/mozilla-b2g/gaia/commit/76ca5783d9ad578d2b09920d5eee87e6b6b39803
gecko:
https://hg.mozilla.org/mozilla-central/rev/211a4c710fb6af2cad10102c4cabc7cb525998b8

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(oscartsai)
Resolution: --- → DUPLICATE
Duplicate of bug: 1242884
You need to log in before you can comment on or make changes to this bug.