[Contact] The typing character on the comment field is align center

RESOLVED DUPLICATE of bug 1222371

Status

--
minor
RESOLVED DUPLICATE of bug 1222371
3 years ago
3 years ago

People

(Reporter: cindylee, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

239.33 KB, text/plain
Details
(Reporter)

Description

3 years ago
Created attachment 8710943 [details]
logcat.txt

[Description]
[Video]The playback will hang at last second when playing the video which is recorded by mobile. 

[Testing Steps]
1. Open the Contacts app.
2. Tap "+" icon (top right).
3. Add a Comment

[Expected result]
The typing character should start from align left.

[Actual result]
The typing character on the comment field is align center.
If tap "x" button and then type in comment field again, the typing character will be align left without error.

[Reproduction Frequency]
5/5

[Build Info]
Build ID               20160121221757 
Gaia Revision          619766a1ce78d50fb8a3b5a9e0821c335a0ed7ee 
Gaia Date              2016-01-21 04:49:38 
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/f36a4a4ff73f1184f569fd9152b98fe8d8d3866a 
Gecko Version          46.0a1 
Device Name            aries 
Firmware(Release)      4.4.2 
Firmware(Incremental)  eng.worker.20160121.224611 
Firmware Date          Thu Jan 21 22:46:18 UTC 2016 
Bootloader             s1


[TCID]
1309

[Note]
This issue is NOT observed on v2.5
Build ID               20151110094732 
Gaia Revision          07baf613699fa6225359c7f04825c5caeb71d424 
Gaia Date              2015-11-09 21:32:50 
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/e14287b00a514a15418dfaa89287030c588ad19d 
Gecko Version          44.0a2 
Device Name            aries 
Firmware(Release)      4.4.2 
Firmware(Incremental)  eng.worker.20151110.090550 
Firmware Date          Tue Nov 10 09:05:58 UTC 2015 
Bootloader             s1
(Reporter)

Updated

3 years ago
Summary: [Video]The playback will hang at last second when playing the video which is recorded by mobile. → [Contact] The typing character on the comment field is align center
(Reporter)

Comment 1

3 years ago
Sorry. Update the Description.

[Description]
[Contact] The typing character on the comment field is align center

[Testing Steps]
1. Open the Contacts app.
2. Tap "+" icon (top right).
3. Add a Comment

[Expected result]
The typing character should start from align left.

[Actual result]
The typing character on the comment field is align center.
If tap "x" button and then type in comment field again, the typing character will be align left without error.

[Reproduction Frequency]
5/5

[Build Info]
Build ID               20160121221757 
Gaia Revision          619766a1ce78d50fb8a3b5a9e0821c335a0ed7ee 
Gaia Date              2016-01-21 04:49:38 
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/f36a4a4ff73f1184f569fd9152b98fe8d8d3866a 
Gecko Version          46.0a1 
Device Name            aries 
Firmware(Release)      4.4.2 
Firmware(Incremental)  eng.worker.20160121.224611 
Firmware Date          Thu Jan 21 22:46:18 UTC 2016 
Bootloader             s1


[TCID]
1309

[Note]
This issue is NOT observed on v2.5
Build ID               20151110094732 
Gaia Revision          07baf613699fa6225359c7f04825c5caeb71d424 
Gaia Date              2015-11-09 21:32:50 
Gecko Revision         http://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/e14287b00a514a15418dfaa89287030c588ad19d 
Gecko Version          44.0a2 
Device Name            aries 
Firmware(Release)      4.4.2 
Firmware(Incremental)  eng.worker.20151110.090550 
Firmware Date          Tue Nov 10 09:05:58 UTC 2015 
Bootloader             s1
Hi, seems like a dup of this bug 1222371, what do you think?
Flags: needinfo?(cindylee)
(Reporter)

Comment 3

3 years ago
(In reply to Isabel Rios[:isabel_rios] from comment #2)
> Hi, seems like a dup of this bug 1222371, what do you think?

Hi, that's right. This issue is a dup of bug 1222371.
Flags: needinfo?(cindylee)
Thanks!
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222371
You need to log in before you can comment on or make changes to this bug.