Layout issues in "Status & Versions" page

VERIFIED FIXED in 2016-02-02

Status

Marketplace
Developer Pages
P3
normal
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: ValentinaP, Assigned: ashort)

Tracking

Avenir
2016-02-02
x86_64
Windows 7
Points:
---

Details

(Reporter)

Description

2 years ago
Steps to reproduce:
1. Sing in to MP-stage with an admin account https://marketplace.allizom.org/
2. Go to "My Submissions" page https://marketplace.allizom.org/developers/submissions
3. Click the "Status % Versions" link for any packaged app (i.e. https://marketplace.allizom.org/developers/app/packaged-app-12102015-2/status)
3. Observe the "Status & Versions" link from the left menu

Expected results:
There are no display or layout issues.

Actual results:
There are some layout issues.

Notes/Issues:
There is also a layout issue in the "Current Status" section (for hosted apps also)
Verified on FF46(Win 7). Issue is reproducing on MP-stage and MP-dev.
Please see the screenshot: http://screencast.com/t/13EcrT6z
(Reporter)

Comment 1

2 years ago
There are also layout issues when trying to delete a version of an app.
Please see the screencast: http://screencast.com/t/2cgL29tUm

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241827
(Reporter)

Comment 3

2 years ago
A part of this issue (mentioned in notes) is still reproducing on MP-dev FF46(Win 7).
Please see the screencast: http://screencast.com/t/7dwcc3XL9

Reopening until further notice.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

2 years ago
Assignee: nobody → ashort
Priority: -- → P3
Target Milestone: 2016-01-26 → 2016-02-02
(Assignee)

Comment 4

2 years ago
https://github.com/mozilla/zamboni/commit/f2663e5cd62bdc7b3e2596c44a3c7177773976a2
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

2 years ago
Verified as fixed on MP-dev FF47(Win 7).
Postfix screencast: http://screencast.com/t/BwTYBK62o
Closing bug.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.