Status

()

RESOLVED DUPLICATE of bug 1225842
3 years ago
3 years ago

People

(Reporter: scott, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.111 Safari/537.36

Steps to reproduce:

1. Open Broswer
2. Navigate to Settings
3. Navigate to Customize
4. Navigate to Search
5. Remove Google as a search engine
6. Navigate back to enter a URL
7. Enter www.google.com
8. Select Settings
9. Select Page
10. Observe that 'Add Search Engine' is not selectable


Actual results:

User unable to add a search engine from within search engine page via Firefox menu.



Expected results:

User should be able to add the open search engine as a Search engine for the broser via the menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1225842
You need to log in before you can comment on or make changes to this bug.