If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Change the display density / pixel ratio per DOM Window

RESOLVED DUPLICATE of bug 1241867

Status

()

Firefox
Developer Tools: Responsive Design Mode
RESOLVED DUPLICATE of bug 1241867
2 years ago
a year ago

People

(Reporter: zer0, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Arbitrary change the display density / pixel ratio of Responsive Mode per DOM Window, without affecting the whole browser.

That can be achieved using `fullZoom` and in case CSS Transformation for scaling the result. The mozmm would be affected by bug 1241867.

This functionality should be tied to the device list (Bug 1172309) as well as a dpi preset (bug 1241889) and custom value.

Updated

2 years ago
Flags: qe-verify?

Updated

2 years ago
Flags: qe-verify? → qe-verify+
Priority: -- → P3

Updated

2 years ago
Priority: P3 → P2
Whiteboard: [multiviewport] → [multiviewport] [mvp-rdm]
QA Contact: mihai.boldan
(Reporter)

Updated

a year ago
Assignee: nobody → zer0
(Reporter)

Updated

a year ago
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1241867
Assignee: zer0 → nobody
Flags: qe-verify+
Priority: P2 → --
QA Contact: mihai.boldan
Whiteboard: [multiviewport] [mvp-rdm]
You need to log in before you can comment on or make changes to this bug.