Closed Bug 1241946 Opened 5 years ago Closed 5 years ago

Wheel-Scroll over Adobe Flash does not work

Categories

(Core :: Plug-ins, defect)

44 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1234958

People

(Reporter: mvocom, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20160120154102

Steps to reproduce:

Play an Adobe Flash clip.
Wheel-scroll over it.



Actual results:

The page is not scrolled.
It used to work with earlier FF versions.

(It's still working with HTML5).
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Component: Untriaged → Plug-ins
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 1234958
Thank you YF. I appreciate it.
You need to log in before you can comment on or make changes to this bug.