Update to a more recent AngularJS 1.x release

RESOLVED DUPLICATE of bug 1296383

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1296383
3 years ago
11 months ago

People

(Reporter: emorley, Unassigned)

Tracking

(Blocks: 1 bug)

Details

We're currently using AngularJS 1.4.0, when 1.4.9 is the latest, and 1.5.0 is in the RC stage.

There are a few perf improvements mentioned in the changelog, so worth us perhaps updating:
https://github.com/angular/angular.js/blob/v1.4.x/CHANGELOG.md
Depends on: 1067846
Blocks: 1067846
No longer depends on: 1067846
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1296383
You need to log in before you can comment on or make changes to this bug.