If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Importing a snapshot and viewing dominator tree doesn't finish without intervention

RESOLVED DUPLICATE of bug 1255804

Status

()

Firefox
Developer Tools: Memory
P1
normal
RESOLVED DUPLICATE of bug 1255804
2 years ago
2 years ago

People

(Reporter: jsantell, Assigned: fitzgen)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

STR:

* Set views to Dominators/Coarse Type
* Import attachment in memory tool (260mb heap, 6mb snapshot file)
* Takes about 30s in the "Reading snapshot" state
* Takes a few minutes in "Saving census" state
* Eventually gets to still loading, but no status message: http://imgur.com/xx82syw
* Clicking the snapshot item in the list on the left will trigger the "Computing dominator tree" step
* In a few seconds, the dominator tree is finally loaded
Snapshot: http://media.fitzgeraldnick.com/dumping-grounds/76479223.fxsnapshot
Has STR: --- → yes
Priority: -- → P2
Priority: P2 → P1
Assignee: nobody → nfitzgerald
Status: NEW → ASSIGNED
Pulled latest m-c, retried, and it works now! I am pretty sure this is a dupe of bug 1255804.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255804
You need to log in before you can comment on or make changes to this bug.