blank page shown for http://www.undeadarena.com/ [cookies]

NEW
Unassigned

Status

()

Core
Networking: Cookies
P3
normal
2 years ago
8 months ago

People

(Reporter: aceman, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [necko-backlog])

(Reporter)

Description

2 years ago
Visit http://www.undeadarena.com/ .
Blank page is shown, just the title of the page is correct.

In Chrome the page shows fine.

It is a frameset, but I do not see what the problem could be.

Comment 1

2 years ago
Build ID 20160201030241
 User Agent Mozilla/5.0 (X11; Linux i686; rv:47.0) Gecko/20100101 Firefox/47.0

Hi,
I have tested this issue on Ubuntu 12.04 x86 with Firefox Nightly 47.0a1, Firefox 44 and 43, and I can't reproduce this problem. 

Please download the Firefox Nightly from here: https://nightly.mozilla.org/ and retest the problem.

If you still have the issue please create a new profile, you have the steps here:https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles?redirectlocale=en-US&redirectslug=Managing-profiles#w_starting-the-profile-manager

Please test if the issue can be reproduced in the safe mode of Firefox: https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode
Please see if this problem is reproduce on other browsers, like: chrome, internet explorer.
Flags: needinfo?(acelists)
(Reporter)

Comment 2

2 years ago
Yes, I tried that on Firefox nightly.

Safe mode didn't work, but a new profile did. I wonder why that is. It was a relatively clean profile just for testing purposes. It just went through a ton of upgrades throughout the years.

I tried to clear caches and other data, but nothing helped.
Flags: needinfo?(acelists)
Version: unspecified → Trunk

Comment 3

2 years ago
I don't have any idea why do you have this issue, but based on your comment I'm assuming that is something with your profile. Please give me more details about this problem because is difficult to have an opinion only with this informations.  Thank you
Flags: needinfo?(acelists)
(Reporter)

Comment 4

2 years ago
Yes, I'd like to find that out. The site is also not working on my main production profile and I am not prepared to wipe that one out.

Comment 5

2 years ago
The problem is only with this site?
Flags: needinfo?(acelists)
(Reporter)

Comment 6

2 years ago
Yes, I have noticed NO such problems with other sites yet.

Comment 7

2 years ago
(In reply to :aceman from comment #2)
> Yes, I tried that on Firefox nightly.
> 
> Safe mode didn't work, but a new profile did. 

In your profile all you settings from about:config are the default ones? They are the same like the ones from new profile? You didn't make any change on your old profile? 
You can try to load that site with a non e10s page to see the results.
Flags: needinfo?(acelists)
(Reporter)

Comment 8

2 years ago
Non-e10s window makes no change. But I think I have found the problem. In Options->Privacy->Accept third-party cookies: "From visited". If I change it to "Always", the page displays. Can you please confirm this?
Flags: needinfo?(acelists)

Comment 9

2 years ago
Hi, 
I can confirm that if I go to Preferences->Privacy->Accept third-party cookies: "From visited" the page is not displayed but if I change it to "Always", the page displays. Tested on Ubuntu 12.04 and Mac OS 10.10 with Firefox Nightly 47.0a1.
Component: Untriaged → Networking: Cookies
OS: Linux → All
Product: Firefox → Core
Summary: blank page shown for http://www.undeadarena.com/ → blank page shown for http://www.undeadarena.com/ [cookies]
Whiteboard: [necko-backlog]
You need to log in before you can comment on or make changes to this bug.