chrome.extension.getURL does not return a valid URL if the argument contains ":"

RESOLVED DUPLICATE of bug 719905

Status

()

Toolkit
WebExtensions: Untriaged
P3
normal
RESOLVED DUPLICATE of bug 719905
2 years ago
2 years ago

People

(Reporter: wbamberg, Assigned: aswan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [good first bug] triaged)

(Reporter)

Description

2 years ago
See https://github.com/mdn/webextensions-examples/issues/32.

The reporter says: 'When I use a hash value in URL with a colon (%3A) (e.g. chrome.extension.getURL("my-page.html#%3A")), the opened page shows "The address isn't valid".'

Updated

2 years ago
Assignee: nobody → aswan
Priority: -- → P3
Whiteboard: [good first bug] triaged
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 719905
You need to log in before you can comment on or make changes to this bug.