Update should show percent done

RESOLVED DUPLICATE of bug 995939

Status

Firefox OS
Gaia::Feedback
RESOLVED DUPLICATE of bug 995939
2 years ago
2 years ago

People

(Reporter: tromey, Unassigned)

Tracking

({foxfood})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [bzlite])

(Reporter)

Description

2 years ago
User-Agent: Mozilla/5.0 (Mobile; rv:46.0) Gecko/46.0 Firefox/46.0

My wife's phone recently had an OS update. Before the update, I believe, it showed the size of the update. However during the download, the phone only showed the bytes downloaded. I think it would be nice to show the percent done and/or the expected time remaining.
Thanks for filing Tom - this is duplicate of Bug 995939.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
QA Whiteboard: [foxfood-triage]
Resolution: --- → DUPLICATE
Duplicate of bug: 995939
You need to log in before you can comment on or make changes to this bug.