Status

()

Firefox for iOS
Home screen
RESOLVED DUPLICATE of bug 1370824
2 years ago
4 months ago

People

(Reporter: rnewman, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
On Android we allow users to pin particular sites to Top Sites.

On iOS we only allow you to remove them.

We should allow you to add pages of your choosing… which gets us a little bit into Speed Dial territory, but so be it.

We could do this through bookmarks. We could do it through the Share menu (Find In Page, Request Desktop Site, Add to Top Sites…). Or through the future tools menu.
(Reporter)

Updated

2 years ago
See Also: → bug 1242106

Updated

4 months ago
Status: NEW → RESOLVED
Last Resolved: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1370824
You need to log in before you can comment on or make changes to this bug.