bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Status

MailNews Core
Composition
--
major
VERIFIED DUPLICATE of bug 121639
17 years ago
10 years ago

People

(Reporter: Mike Pinkerton (not reading bugmail), Assigned: Jean-Francois Ducarroz)

Tracking

({regression})

Trunk
PowerPC
Mac OS X
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
2/5/02 osx debug build. 

select an email in msg pane, click forward. Msg shows up in attachments area,
but not in compose area. When sending, message does not get attached.

i think this has been around for a while. 100% repro.
(Reporter)

Comment 1

17 years ago
serious regression.
Keywords: mozilla0.9.9, nsbeta1, regression
(Reporter)

Updated

17 years ago
Keywords: dataloss, nsdogfood, smoketest

Comment 2

17 years ago
checked with my cvs build from today on solaris, forwarding is set to 
attachement.
worked allright.
I had some serious mail problems recently, so I nuked my ~/.mozilla and started
with new profiles, only bookmarks.html survived.
(Assignee)

Comment 3

17 years ago
Looking at it...
Status: NEW → ASSIGNED

Comment 4

17 years ago
related to bug 123399?
(Assignee)

Comment 5

17 years ago
Using the Netscape Trunk release build from 02/05, I can forward message inline
or as attachment without problem on My MacOS X machine!

Pink, do you have a "/" in the name of your HD? Can you give me the log on the
console window?
(Assignee)

Comment 6

17 years ago
As this is working fine for me using a release build and as Pink said this
problem was around (for him) for a while, I don't think we need to keep the tree
close for that!
(Assignee)

Comment 7

17 years ago
I can reproduce this probem only when forwarding news message. I see it also on
a Windows build from 01/31.
(Reporter)

Comment 8

17 years ago
as ducarroz and i found, this is actually forwarding a _news_ article, not a
regular email. sorry for the confusion.

downgrading, this isn't as urgent.
Severity: blocker → major
Keywords: dataloss, smoketest
Summary: Can't forward mail → Can't forward news
(Assignee)

Comment 9

17 years ago

*** This bug has been marked as a duplicate of 121639 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 10

17 years ago
marking verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.