[AMO] Cannot add a new version with "The submitted file is empty" error

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: magicp, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8711400 [details]
the-submitted-file-is-empty.png

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160123030348

Steps to reproduce:

1. Start Firefox 43.0.4 and later version
2. Open My Addons page "https://addons.mozilla.org/en-US/developers/addons"
3. Select "Upload New Version"
4. Check on "Linux", "Mac OS X" and "Windows"
5. Select a file... (e.g. my complete theme Qute5pp@magicp.jp.xpi v1.7.3b1)
6. Click "Add Version" after upload is completed


Actual results:

Cannot add a new version with "The submitted file is empty" error. Please find attached image


Expected results:

Add a new version is completed.
(Reporter)

Updated

2 years ago
status-firefox43: --- → affected
status-firefox44: --- → affected
status-firefox45: --- → affected
status-firefox46: --- → affected
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64
(Reporter)

Updated

2 years ago
Component: Untriaged → Developer Pages
Product: Firefox → addons.mozilla.org
I'm closing this as a duplicate of this report: https://github.com/mozilla/olympia/issues/1503. I can't mark it as a dupe for a GitHub issue, which is why I'm going with Invalid.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard

Updated

2 years ago
status-firefox43: affected → ---
status-firefox44: affected → ---
status-firefox45: affected → ---
status-firefox46: affected → ---
You need to log in before you can comment on or make changes to this bug.