Status

SeaMonkey
MailNews: Account Configuration
VERIFIED DUPLICATE of bug 42456
17 years ago
14 years ago

People

(Reporter: Keith Jillings, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Often if I switch folders,  the mouse will go to its "wait" (hourglass) status
and stay there for ever.   I can still move around (mostly) and read mail etc,
but the cursor stays as an hourglass.   Eventually, it will return to a normal
pointer.

I've learned to live with it, but it is hard to point at small things with an
hourglass...

Comment 1

17 years ago
Reporter, can you give more information.  What build are you using and what
build did you first notice this on? What platform? How many mail accounts and
are they POP or IMAP?  I'm using a Windows XP and I don't have that problem so I
will need more information to try to reproduce it.
QA Contact: nbaca → esther
(Reporter)

Comment 2

17 years ago
The build I'm using identifies itself as "Mozilla 0.9.8 Mozilla/5.0 (Windows; U;
Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204"

I first noticed it on a much earlier version (now gone from the computer) but
assumed it was early teething trouble and didn't report it.

I'm using a Pentium 600, with 512MB of PC133 SDRAM, Windows XP Pro.

I have 15 inmail folders - in my spare time (hah!), I administer a server for a
pilots' discussion group, and that can produce floods of mail at times.   So I
have filters to screen out specific types of message.

I use POPmail, and have six different accounts.   Mozilla now succeeds in
collecting mail from all six when I start up and log into the "primary" account
server - it didn't do that successfully till 0.9.8.

I've found that if I ignore the "hourglass" cursor when it appears, and carry on
working, Mozilla will crash after a while.   I've reported each crash through
the feedback agent.

I've looked to see if there's any pattern to which accounts cause the crash. The
"vanilla" Inbox - the one everything goes to that doesn't get trapped by a
filter - seems to be the most likely to cause the problem.   Others do so
occasionally.

It happens about once in 30-50 "folder selects" and will often go away if I
click on an empty folder.   As often as not, it will recur immediately I click
back to the one that first caused it.

Hope that helps.
(Reporter)

Comment 3

16 years ago
Problem still occurs with 1.0.

Most prominent if downloading while reading mail in a subfolder.   Click back to
the "main" inbox, and the "Wait" icon appears.

Ignore it and click in another mailbox, and Mozilla is likely to crash.

I've reported many such crashes, but never got any reaction.   Do those
"reports" go anywhere, and does anyone look at them?

Comment 4

16 years ago
I am seeing this behavior as well. It has been most prominent in the last few
releases, particularly RC1 & RC2. Here's a few observations of the behavior:

1) Hourglass cursor when hovering over anything other than the message pane.
2) Program responds normally - does not crash for me.
3) Occurs after a message has been deleted. Steps to reproduce are:
    1) Delete message from Inbox
    2) Click to another folder
    3) Click back to Inbox

  Cursor will be hourglass when clicking on Inbox. I have tried this procedure
with other folders and behavior is the same - whether its my pop3 accounts or
local folders.

Procedure to clear the hourglass cursor behavior:

   1) Undelete Message, click to another folder, then back.

Mozilla 1.0 RC2
Windows2000 SP2
AMD K6-2 400
128MB RAM

Comment 5

16 years ago
Reporters, what type of link are you on between you and your mailserver?  High
speed?  Dialup?  Do you know what amount of packet loss you are experiencing?

Comment 6

16 years ago
My connections are:

Home - cable modem
Work - 10MB LAN connection to internal mail server, 256k frame to ISP for remote
servers.

I have no idea what packet loss stats are.

I installed Mozilla 1.0 today on my home system and have not yet seen this problem.

Comment 7

16 years ago
Reporter: Does this bug still occur in modern builds of Mozilla, inluding
mozilla 1.0.1 or mozilla 1.1?

Comment 8

16 years ago
This may or may not be the same or similar; I've recently been swapping back and
forth w/ my laptop so I get new DHCP leases frequently.  The problem?  Navigator
works fine, but Messenger burps.  Messenger blindly waits forever accessing your
mailbox instead of reconnecting.  Hitting stop/fetch new mail results in "the
mail server has disconnected..." (imap here).  You must go offline and back
online for things to work again.  This goes for both linux and winblows.

Comment 9

16 years ago
More then three months since the last comment and still unconfirmed... can
someone who was seeing this report back if this is still happening?

Comment 10

16 years ago
Confirmed, I see this happening.  If the IP of the computer changes (I.e. dhcp
as per my last comment), Mozilla will ignorantly retry forever without timing
out.  Often this requires restarting mozilla since going offline/online doesn't
fix it.
Status: UNCONFIRMED → NEW
Ever confirmed: true
mass re-assign.
Assignee: racham → sspitzer

Comment 12

15 years ago

*** This bug has been marked as a duplicate of 42456 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 13

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.