Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: rvitillo, Assigned: whd)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

a.t.m.o is returning 503: Service Unavailable: Back-end server is at capacity.

Comment 1

3 years ago
The analysis service was not running on the ec2 instance that powers a.t.m.o - this is the default load balancer error when it doesn't have any healthy instances.

I started the service back up and it came back to life. I don't know yet what the root cause of the failure was - the same thing happened on Friday around 10am PDT too, so we should determine the cause (and solution) before closing this bug out).

Comment 2

3 years ago
The machine had an OOM problem due to running some manual backfill jobs. This is not likely to recur.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.