Planet needs its caches flushed [redux]

VERIFIED FIXED

Status

Websites
planet.mozilla.org
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: mhoye, Assigned: w0ts0n)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Shift-Refreshing 

http://planet.mozilla.org/rss20.xml

produces either a current feed, or a stale, 5-day-old feed. If ops could please put their boots to whatever node needs a kick, that'd be lovely.

Thanks.
(Assignee)

Comment 1

2 years ago
Hey Mike,

I'm not able to reproduce, can you get me the host headers when you get the old/stale feed?
I reloaded a bunch and it seems like pp-web01, 03, and 04 all give good results. pp-web02 is the bad one.
(Assignee)

Comment 4

2 years ago
Scratch that. It looks like the git process was stuck on 2 of the webheads. I've cleared the lock and pushed the change again. Does it look good now?
(Assignee)

Updated

2 years ago
Assignee: nobody → rwatson
(Reporter)

Comment 5

2 years ago
10:30 <@w0ts0n> "fatal: Unable to create '/data/www/.git/index.lock': File exists."
10:30 <@w0ts0n> think I found the problem
[...]
10:33 <@w0ts0n> changed pushed
10:33 <@w0ts0n> changes*
10:34 <@w0ts0n> Does it look good now?
10:36 < glob> w0ts0n: lgtm
10:37 < mhoye> After a dozen reloads, I'm unable to replicate it.
10:37 <@w0ts0n> w00t :)

Shoutout to everyone in #moc for the fast turnaround.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
Yup, looks good now. Thanks!
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.