Crash in libreg when StartInstall called

VERIFIED FIXED in M10

Status

Core Graveyard
Installer: XPInstall Engine
P1
critical
VERIFIED FIXED
19 years ago
a year ago

People

(Reporter: Samir Gehani, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

19 years ago
The fix for bug 8818 caused bug 10421. The fix for bug 10421 caused this bug.
Now the Mac crashes in libreg code when StartInstall is called. Trigger:
http://jimbob/jars/a_getfolder_2_mactrash.jar
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Component: Install Wizard → XPInstall
Priority: P3 → P1
QA Contact: gbush → jimmylee
Target Milestone: M10
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 1

19 years ago
Fix checked in.

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Build 8/25/99 M10

No more crashing.

Comment 3

19 years ago
*** Bug 12396 has been marked as a duplicate of this bug. ***

Comment 4

19 years ago
Bulk move of XPInstall (component to be deleted) bugs to Installer: XPInstall
Engine
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.