The size of the folder(ProfD\datareporting\archived) is growing unlimited

RESOLVED WORKSFORME

Status

Firefox Health Report
Client: Desktop
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: Alice0775 White, Unassigned)

Tracking

({reproducible})

Trunk
reproducible
Points:
---

Firefox Tracking Flags

(firefox44 affected, firefox45 affected, firefox46 affected, firefox47 ?, firefox-esr45 ?)

Details

(Reporter)

Description

2 years ago
See report http://forums.mozillazine.org/viewtopic.php?p=14487635#p14487635

Actual Results:
120MB and more


Expected Results:
Reduce the size as much as possible!

Comment 1

2 years ago
See http://mxr.mozilla.org/mozilla-central/source/toolkit/components/telemetry/TelemetryStorage.jsm#52

The archives are kept for a maximum of 180 days or 120MB, by design. As reported this is at 120MB so I'm going to mark this WORKSFORME.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

2 years ago
Blocks: 1242672
You need to log in before you can comment on or make changes to this bug.