mouse buttons lose their control - left click vs right click

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
17 years ago
10 years ago

People

(Reporter: Terry Davis, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

every once in a while if I click on a folder with my left mouse button, it
brings up a menu as if I right clicked on it.  The only way to fix it is to
click on a message with my left mouse buttton to "focus" it then go back and
click on the folder.  That then displays the contents of the folder as expected.

Reproducible: Couldn't Reproduce
Steps to Reproduce:
I can't reproduce it now, it seems to happen intermittently.  This happened in
version 0.96 as well.

Actual Results:  --

Expected Results:  It should have opened the folder rather than display a menu.

I installed from the rpm build.

Updated

17 years ago
QA Contact: esther → olgam
Summary: mouse buttons loose their control → mouse buttons lose their control

Comment 1

17 years ago
Let's keep eyes on it. I added in summary: left click vs right click.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: mouse buttons lose their control → mouse buttons lose their control - left click vs right click
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.1pre) Gecko/2008062801 SeaMonkey/2.0a1pre

Works for me. Is anyone still seeing this bug?
No reply to comment #2 => WORKSFORME
Assignee: mail → nobody
Status: NEW → RESOLVED
Last Resolved: 10 years ago
QA Contact: olgam → message-display
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.