Closed Bug 1242869 Opened 5 years ago Closed 5 years ago

Cover Art for music in ogg vorbis is not recognized

Categories

(Firefox OS Graveyard :: Gaia::Music, defect)

All
Other
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 947884

People

(Reporter: a.polivanchuk, Unassigned)

Details

(Keywords: foxfood)

Attachments

(1 file)

>> Feature Request Summary:
Cover Art for music in ogg vorbis is not recognized

>> Description of feature, or problem to be solved
I'm playing around the music in .ogg format on my foxfooding device.
Recently I discovered that music app does not recognize cover art for songs in .ogg format, while other players on my PC displayed it.
Since ogg vorbis is an open codec, I think it should be fully supported by default music app on  Firefox OS.
It is possible that this is bug 947884. But without sample, it is just guess.
Can you provide a sample (even privately) ? Thanks.
Flags: needinfo?(a.polivanchuk)
Cover art for this file is not displayed in music app while Foobar2000 on PC displays it properly.
Flags: needinfo?(a.polivanchuk)
This is bug 947884
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 947884
You need to log in before you can comment on or make changes to this bug.