pub65.ezboard.com - Lag in textarea field

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Benjamin Mucci, Assigned: asa)

Tracking

Trunk
PowerPC
All

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.8+) Gecko/20020207
BuildID:    2002020703

1) Go to the URL
2) Enter *quickly* some text/word in the textarea field "Votre Commentaire:"

Result: You should fell a kind of lag between each keystroke. It seems to be CSS
related but I'm not sure... Can reproduce under MacOS 8.6 and X.

Reproducible: Always
wfm on win2k and build 20020207.. and a slow PII400
(Reporter)

Comment 2

16 years ago
WFM under Win98.. seems to be Mac specific

Comment 3

16 years ago
Same problem for me
Mac OS X
On the same website
(Reporter)

Comment 4

16 years ago
still in 2002022703
(Reporter)

Comment 5

16 years ago
This bug is WFM under MacOS 8.6 with Mozilla/5.0 (Macintosh; U; PPC; en-US;
rv:1.0rc2) Gecko/20020501.  Someone under X can confirm?

Comment 6

16 years ago
THis has been fixed recently (cant remember the bug offhand) major speedups to
text input. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.