Dismiss first run UI if user interacts with menu (or disable menu)

RESOLVED DUPLICATE of bug 1208138

Status

()

Firefox for Android
First Run
RESOLVED DUPLICATE of bug 1208138
2 years ago
2 years ago

People

(Reporter: Margaret, Assigned: liuche)

Tracking

unspecified
Points:
---

Firefox Tracking Flags

(fennec46+)

Details

(Reporter)

Description

2 years ago
Right now we don't do that, and it makes these menu items look broken if you use them on first run.
(Reporter)

Comment 1

2 years ago
This is a more generic problem with first run.
Summary: Dismiss first run UI if user taps on bookmarks or history menu item → Dismiss first run UI if user interacts with menu (or disable menu)
(Reporter)

Updated

2 years ago
Assignee: nobody → liuche
(Reporter)

Updated

2 years ago
tracking-fennec: ? → 46+
Flags: needinfo?(alam)
We show our toolbar on purpose. So the user can skip out of our onboarding if they choose to. So, I think we should just dismiss First Run UI in that case.

Somewhat related: Bug 1236626 will help users get back this experience if they choose to later so that should help remedy some anxiety here.
Flags: needinfo?(alam)
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1208138
You need to log in before you can comment on or make changes to this bug.