[TV][2.5] The button of string "Learn how to send tab from your Android" is wrong in Send to TV tutorial page2.

RESOLVED DUPLICATE of bug 1243683

Status

Firefox OS
Gaia::TV
P3
minor
RESOLVED DUPLICATE of bug 1243683
2 years ago
2 years ago

People

(Reporter: cindylee, Assigned: Fischer)

Tracking

(Blocks: 1 bug)

unspecified
ARM
Gonk (Firefox OS)
Dependency tree / graph

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Whiteboard: [ft:conndevices])

Attachments

(1 attachment)

256.39 KB, image/jpeg
Details
(Reporter)

Description

2 years ago
Created attachment 8712541 [details]
Fail

[Description]
[TV][2.5] The button of string "Learn how to send tab from your Android" is wrong in Send to TV tutorial page2.

[Test Steps]
1. Launch "Send to TV" app in Apps Deck
2. Check all strings and icons
3. Press OK and go to next page
4. Check all strings and icons
5. The button string is shown "Learn how to send tab from your Android".

[Expected Result]
5. The button string should be  shown "Learn how to send tab from your Android device".

[Actual Result]
5. The button string is shown "Learn how to send tab from your Android".

[Frequency]
5/5

[Build Info]
Environment: 2.5 Simulator
gaia:
https://github.com/mozilla-b2g/gaia/commit/8a0d9deb2cd47df25750ed2c6820909e4feac3bb
gecko:
https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/2b6f8826861a846c3d1d98ef595c8dfbf8b59328
mulet:
https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/ef05302e41c52ce9b0ef7a631d9307e40039a05f

Updated

2 years ago
Blocks: 1239346

Updated

2 years ago
Assignee: nobody → fliu

Updated

2 years ago
blocking-b2g: --- → 2.5+
Priority: -- → P3

Comment 1

2 years ago
Fischer,
Can you finish this bug by Jan 29? Thank you!
Flags: needinfo?(fliu)
Hi Fisch,
The new string should be "Learn how to send tab from AndroidTM device". Thank you.

Comment 3

2 years ago
(In reply to Josh Cheng [:josh] from comment #1)
> Fischer,
> Can you finish this bug by Jan 29? Thank you!

This change is on remote website, so no need to be done by Jan 29, but still keep a 2.5+.

Updated

2 years ago
Flags: needinfo?(fliu)

Comment 4

2 years ago
if any progress here?

Updated

2 years ago
Blocks: 1244634
(Assignee)

Comment 5

2 years ago
Update status: Because uncertain of what "AndoirdTM" would be like in other language translations, waiting for the translations to see if any manual adjustment needed and then update the string.
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243683
You need to log in before you can comment on or make changes to this bug.