Status

Developer Documentation
Macros/Templates
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: teoli, Assigned: ac1521, Mentored)

Tracking

Details

(Reporter)

Description

2 years ago
The DOM0 macro will not go into our BC datastore. We need to get rid of it and use {{WhyNoSpec(Start|End)}} instead.
(Reporter)

Comment 2

2 years ago
I'm mentoring anybody wanted to help.

What you need to be able to take this bug:
1. Able to read a specification and determine if a property or method is part of it
2. Edit a wiki page.

Then, for each page with a {{DOM0}}, you need:
1. To remove {{DOM0}} (eventually updating what is around it)
2. Check the Specification Table and be sure that it lists the actual specs, or 'This is not part of any specification'. In the latter case, to add {{Non-standard_header}} at the top of the article (After {{APIRef}} and 'Non-standard' in the list of tags.

That's all! Feel free to ping for a review after your first few pages.
Mentor: jypenator
(Assignee)

Comment 3

2 years ago
I am going to contribute in this bug problem
(Reporter)

Updated

2 years ago
Assignee: nobody → ac1521
(Assignee)

Comment 4

2 years ago
All the technical documentation which have DOM0 bug are now resolved there were a total of 14 documents.

Comment 5

2 years ago
Hi, I just made MDN account and would be interested finding the Bug 1243344. 
Thanks be waiting for the response soon.
(In reply to mo from comment #5)
> Hi, I just made MDN account and would be interested finding the Bug 1243344. 
> Thanks be waiting for the response soon.

Sorry for not replying earlier! As of comment 4 this bug got already fixed by ac1521. It was just missed to close it.

Sebastian
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.