Crash with TweetDeck in [@ mozalloc_abort | NS_DebugBreak | mozilla::ipc::FatalError | mozilla::dom::PStorageChild::FatalError | mozilla::dom::PStorageChild::SendPreload ]

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: r_kato, Unassigned)

Tracking

({crash})

47 Branch
x86
Windows 7
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:47.0) Gecko/20100101 Firefox/47.0
Build ID: 20160127030236

Steps to reproduce:

My platform: x86_32 Windows 7

1. Start the latest Nightly (2016-01-27)
2. Visit https://tweetdeck.twitter.com


Actual results:

Nightly crashed.
Crash Report ID: bp-929e4228-092d-4056-a8f6-2e0bb2160127

However, Nightly no longer crashes after I refreshed a profile used at that time.


Expected results:

Nightly should not crash.
(Reporter)

Updated

3 years ago
Crash Signature: [@ mozalloc_abort | NS_DebugBreak | mozilla::ipc::FatalError | mozilla::dom::PStorageChild::FatalError | mozilla::dom::PStorageChild::SendPreload ]
Keywords: crash
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
(Reporter)

Comment 1

3 years ago
This issue seems to be related to e10s. On non-e10s window, Nightly doesn't crash.

Comment 2

3 years ago
WFM no crash with the latest Nightly after logging in https://tweetdeck.twitter.com/ with both non-e10s/e10s.
(Reporter)

Comment 3

3 years ago
With the latest Nightly, this issue doesn't appear ;)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.