Sites requiring NTLM access cannot load (hang)

RESOLVED DUPLICATE of bug 1243269

Status

()

Firefox for iOS
Browser
RESOLVED DUPLICATE of bug 1243269
2 years ago
2 years ago

People

(Reporter: husain.fazal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_3) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/47.0.2526.111 Safari/537.36

Steps to reproduce:

Attempt to access any site that requires NTLM authentication.


Actual results:

Page simply does not load.


Expected results:

Prompt for credentials, followed by loading of page and protected assets.
(Reporter)

Comment 1

2 years ago
Similar to Google Chrome for iOS ticket found here: https://code.google.com/p/chromium/issues/detail?id=581721

Fix here, https://codereview.chromium.org/1646483003/ might be able to be adopted due to the similar nature of implementations (WKWebView)?

Updated

2 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1243269
You need to log in before you can comment on or make changes to this bug.