Closed Bug 12436 Opened 21 years ago Closed 21 years ago

Text Garbled in Long Pages

Categories

(Core :: Layout, defect, P3, critical)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 12298

People

(Reporter: charles, Assigned: ramiro)

References

()

Details

This is quite a problem.  In very long page, such as the one I have stated, text towards the end will appear proggressively garbled. Just scroll down.

Strangely, at the VERY end, it is ok.

It also becomes bold before the garbling.
Assignee: troy → ramiro
Can you take a look at this on Linux please? It looks fine on NT. I wonder if
the problem is the frame layout or something different like rendering or
scrolling?
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Yes, its an overflow problem.  Im working on it.

Marking dup of 12298.

*** This bug has been marked as a duplicate of 12298 ***
Status: RESOLVED → VERIFIED
Agreed. This is a duplicate of 12298.
You need to log in before you can comment on or make changes to this bug.