Closed Bug 1243644 Opened 7 years ago Closed 7 years ago

crash in libmozglue.so@0x24b86

Categories

(Firefox for Android Graveyard :: General, defect)

Unspecified
Android
defect
Not set
critical

Tracking

(firefox44 affected, firefox45 affected, firefox46 affected, firefox47 affected)

RESOLVED DUPLICATE of bug 1164027
Tracking Status
firefox44 --- affected
firefox45 --- affected
firefox46 --- affected
firefox47 --- affected

People

(Reporter: kbrosnan, Unassigned)

Details

(Keywords: crash)

This bug was filed from the Socorro interface and is 
report bp-6aadbd59-1ffb-493d-a6b0-3b8522160127.
=============================================================

Mfg.       Model       And. API    CPU ABI      #      
bbk      vivo Xplay3S  19 (REL)  armeabi-v7a  39  50.6%
xiaomi   MI 4LTE       19 (REL)  armeabi-v7a  12  15.6%
htc      HTC 802d      19 (REL)  armeabi-v7a   5   6.5%
xiaomi   MI NOTE LTE   19 (REL)  armeabi-v7a   4   5.2%
samsung  SM-N9005      19 (REL)  armeabi-v7a   3   3.9%

New to 44. All qualcom SoC.
tracking-fennec: --- → ?
Margaret, this bug was mentioned at the channel meeting as a top crasher on Fx44. Could you please help find an owner to investigate? It would be nice if could get a few (1-3) stable fixes ready in case we need to do a Fennec 44 dot release at some point in the next 6 weeks. Thanks!
Flags: needinfo?(margaret.leibovic)
mozglue is core code so it would be snorp's team. We will discuss this in triage in a hour.
Flags: needinfo?(margaret.leibovic)
Status: NEW → RESOLVED
Crash Signature: [@ libmozglue.so@0x24b86]
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1164027
tracking-fennec: ? → ---
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.