If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[TV][2.5] Offline message cannot keep showing after entering account and pressing "Enter" key in Firefox Account sign in page.

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::TV
--
minor
RESOLVED WORKSFORME
2 years ago
a year ago

People

(Reporter: cindylee, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ft:conndevices], URL)

(Reporter)

Description

2 years ago
[Description]
[TV][2.5] Offline message cannot keep showing after entering account and pressing "Enter" key in Firefox Account sign in page.

[Test Steps]
1. Launch Browser.
2. Click Menu icon and click "Sign in to Sync".
3. Offline.
4. Enter account and press "Enter" key.
5. Offline message shows temporarily.

[Expected Result]
5. Offline message should keep showing.

[Actual Result]
5. Offline message shows temporarily.

[Note]
1. This issue is also observed when entering password and pressing "Enter" key.
2. This issue is NOT observed when moving the cursor to "Next" button and press OK.

[Frequency]
5/5

[Build Info]
Environment: 2.5 Simulator
gaia:https://github.com/mozilla-b2g/gaia/commit/8a0d9deb2cd47df25750ed2c6820909e4feac3bb
gecko:https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/2b6f8826861a846c3d1d98ef595c8dfbf8b59328
mulet:https://hg.mozilla.org/releases/mozilla-b2g44_v2_5/rev/2b6f8826861a846c3d1d98ef595c8dfbf8b59328 

[TCID]
16884

Comment 1

2 years ago
Cannot reproduce this issue, please help to attach video for the STR
QA Whiteboard: [COM=TV Browser]

Comment 2

2 years ago
Sorry for the mistake, I didn't see the video link from URL

Updated

2 years ago
Blocks: 1239346

Comment 3

a year ago
Cannot reproduce this issue on the latest build
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.