odeon.co.uk : cant use the form

VERIFIED DUPLICATE of bug 80479

Status

Tech Evangelism Graveyard
English Other
P2
major
VERIFIED DUPLICATE of bug 80479
16 years ago
3 years ago

People

(Reporter: Nino, Assigned: Tristan Nitot)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
Here are the links to two web pages which Mozilla can not show properly:

http://www.odeon.co.uk/pls/Odeon/Odeon_general.cinema_xyz?CINEMA=Sheffield
http://www.blic.co.yu/

Internet Explorer has no problem with either of these two, while Netscape 6.2.1
only works with the second one.

Also, I can not access my custumised Yahoo web page with Mozilla 0.9.8.
Some banners and images (Garfield comic, for example) are not shown in the first
instance and then, without clicking on Refresh button, Mozilla browser endlessly
attempts to reload the page again and again but with no result and at the end I
have to use taskmanager to close the window.
(IE and Nscp 6.2.1 work properly with Yahoo).

Comment 1

16 years ago
Reporter: One bug report for each bug, please. I suggest that you file
another one for the Yahoo problem. And when you do that, please provide the URL.

When accessing the first given URL, the JavaScript console shows:

-------------------------------------------------------
Error: undefinedmenusundefined is not defined
Source File: http://www.odeon.co.uk/Odeon/js/global.js
Line: 36
-------------------------------------------------------

So something seems to happen in the function voir().

As for the second URL, it redirects me to < http://blic.gates96.com/ >.
Seems OK to me. Reporter: Could you please be more specific.
It what way is the page not shown properly?



The first given URL is evangelism (not mozilla's fault)
(if (document.layers) ...  if (document.all) )

The second URL is ok for me.

-> Evangelism
for URL: http://www.odeon.co.uk/pls/Odeon/Odeon_general.cinema_xyz?CINEMA=Sheffield

Reporter: The next time : one problem/bug
Assignee: asa → nitot
Status: UNCONFIRMED → NEW
Component: Browser-General → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: doronr → caillon
Version: other → unspecified
could not reach the site... :(

Updated

16 years ago
Priority: -- → P2
Summary: Mozilla 0.9.8 browser doesn't work with some web pages → odeon.co.uk : cant use the form

*** This bug has been marked as a duplicate of 80479 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
v
Status: RESOLVED → VERIFIED

Comment 6

15 years ago
tech evang june 2003 reorg
Component: Europe: West → English Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.