cannot delete cards from address book

VERIFIED DUPLICATE of bug 122320

Status

SeaMonkey
MailNews: Address Book & Contacts
VERIFIED DUPLICATE of bug 122320
16 years ago
13 years ago

People

(Reporter: Larry Young, Assigned: racham)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
 

Comment 1

16 years ago
well. That was bried. Since there is nothing to go by here apart from a summary
and OS: Resolving as dup of bug 122320

*** This bug has been marked as a duplicate of 122320 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
typo: bried=brief.
Reporter: You can add info about build ID in
http://bugzilla.mozilla.org/show_bug.cgi?id=122320

Comment 3

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.