small fonts too small, big fonts too big

VERIFIED DUPLICATE of bug 111879

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 111879
16 years ago
16 years ago

People

(Reporter: unglorious, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Although I have set to ignore document fonts and use and 18 point font text is
rendered so small as to not be readable.
The old Netscape responded to X resource Netscape*documentFonts.sizeIncrement
which took care of the issue.

Comment 1

16 years ago
Reporter: Please always specify which "Build ID" you're using. It would probably
also be useful for the developers to know which Linux distribution you're using,
and which version of X.

Updated

16 years ago
QA Contact: petersen → moied

Comment 2

16 years ago
Duplicate of bug 105297? (or bug 66182, which i think may be fixed in bug 105297)

Reporter: Please add build ID to this bug-report.

(Regarding your comment about old Netscape picking up X resources:
A related font step-size issue is in bug 111879)
(Reporter)

Comment 3

16 years ago
BuildID: 0000000000
That's what it says.  Doesn't seem very useful.
Anyway, CVS checkout completed 2002-02-06 09:47:13 PST.

Re: RedHat--built/running on RH7.1, displaying to RH6.2.
(Reporter)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 111879 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified dup of 111879 -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.