Mouse wheel stops scrolling intermittently

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: bugzilla, Assigned: jag-mozilla)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
There have to be a million and a half mouse wheel bugs, but I didn't see this
one among them.

Quite often, now, my mouse wheel will simply stop scrolling. This is *not* bug
113717 because it happens even on pages without form elements.

It's not 100% broken, just very flakey, so I can't give a test case. What I can
tell you is that the workaround is to select something on the page *in the
upward direction*. Selecting down doesn't cut it. That makes Moz snap out of it,
and scrolling with the mouse wheel returns to normal for a bit.

I'm using an IntelliMouse Explorer in X.

I've been seeing this since at least 0.9.6. I'm currently running 020411.

Comment 1

17 years ago
Is it perhaps bug 114150?
(Reporter)

Comment 2

17 years ago
That may very well be.... Let me get back to you on that. :-)

I'll watch for the behavior (which I do see quite often) and see if it's the
same as bug 114150.

Comment 3

17 years ago
Well this isn't exactly a test case... however I found a page that exibits this
behavior.... http://www.freep.com/news/latestnews/pm7614_20020221.htm

I notice scrolling stops to work around the flashing image on the left hand side
of the screen. (Well if you go SLOOOOOW enouugh it happens when the image moves
to the next frame once it appears on the screen) When I turn image looping off
the problem goes away... turn image looping back on the problem reappears...

Comment 4

17 years ago
I have a "test case" http://homepage.mac.com/risc_abacus/testcase/tc_124384.html

It seems, to me, the CFM mozilla has problems with animated images as the source
of an iframe.

Comment 5

17 years ago
errr.... disreguard my comments... it seems that bug 125570 covered that issue
today... and a fix was also checked in.

Comment 6

17 years ago
Nick, can you still reproduce this problem using a current build?
(Reporter)

Comment 7

17 years ago
Greg, you're all *over* these UNCONFIRMED bugs! :-)

No, I haven't seen this lately, thankfully.

Resolving as WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.