Selected mail after deleting/moving several mails is always at bottom

VERIFIED DUPLICATE of bug 89394

Status

VERIFIED DUPLICATE of bug 89394
17 years ago
14 years ago

People

(Reporter: rln, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
After I select several mails and either delete or move them, the selected letter
is at the bottom of the page. Expected behaviour is that it should be the first
undeleted message after either the first or last selected mails.

I run with "Mark as deleted" for all mail servers.

Seen on mozillas 0.9.3 to 0.9.8

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 89394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.