500 internal server error on permalink on dxr.mozilla.org

RESOLVED FIXED

Status

Webtools
DXR
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: keeler, Assigned: fubar)

Tracking

Trunk

Firefox Tracking Flags

(firefox47 affected)

Details

I've been getting a lot of these lately.

Comment 2

2 years ago
For the next person to look at this:

I had hoped to reproduce this locally, but I can't: local versions of both links in comment 0 work for me with a local index of m-c served from either dxr's server or from apache.

The failing link seems to fail every time, and I see X-backend-server from both dxr1.webapp.scl3.mozilla.com and dxr2.webapp.scl3.mozilla.com.  I guess a look in the mozilla logs would help at this point :)
Does this only affect devtools/? (At least I hit it only there.)
(Assignee)

Comment 4

2 years ago
Turns out to be a permissions error. devtools is 0750. :-(  Fixed.
Assignee: nobody → klibby
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.